Specifications

dScope Series III Operation Manual

Physical |
Dimensions: | 302x245x84mm (2U mounting kit available).
Weight: | 5.2kg.
Mains voltage: | 90..125VAC/180..250VAC switchable.
Power consumption: | 60W.
Operating temperature: | 0 to 40ºC, max 85% relative humidity.

Host PC Requirement |
Interface type: | USB.
Operating System: | Windows 98, ME, 2000 or XP.
Processor: | Pentium 200 or faster.
Memory: | 64Mbytes minimum.

Signal Generator | Drives both domains simultaneously (also optionally sound device)
Channels: | Two, with independent functions and parameters, or tied.
Functions: | Sine, square, ramp, sine-burst, white noise, pink noise, MLS, pulse, twin-tone; arbitrary & multi-tone (scripted or wavetable, 2–1024 tones).
Amplitude range, accuracy: | Determined by output domain; see Output sections below.
Frequency range: | 1Hz to maximum determined by output domain and sample rate.
Frequency accuracy: | Sine: ±fs/2^24, approximately ±0.005 Hz at fs=96kHz; other functions: ±0.0001% (±1ppm).
Frequency resolution: | Sine: fs/2^23, or approximately 0.01Hz at fs=96kHz; square, ramp, burst, twin-tone: 1Hz; arbitrary and multi-tone: fs/256k (0.37Hz at fs=96kHz, 0.73Hz at fs=192kHz).

Signal Analyzer | Continuous input level, frequency and phase
Channels: | Two.
Amplitude range, accuracy: | Determined by selected input domain; see Input sections below.
Frequency range: | <5Hz to maximum of input domain; see Input sections below.
Frequency accuracy: | ±fs/2^24, or approximately ±0.005Hz at fs=96kHz.
Phase accuracy: | Determined by selected input domain.
Phase resolution: | 0.1º

Continuous-Time Analyzer | Continuously-reading multi-function detector
Channels: | Two, single selectable measurement function.
Functions: | Amplitude, balance, band pass, band reject, cross-talk, gain, IMD CCIF, IMD SMPTE/DIN, noise, THD+N, user-scripted.
Amplitude range, accuracy: | Determined by selected input domain; see Input sections below.
Frequency range: | <5Hz to maximum of input domain; see Input sections below.
High-pass filters: | None (DC-coupled), DC-block, 10Hz, 22Hz, 100Hz, 400Hz.
Low-pass filters: | AES17, 22kHz, 30kHz, 40kHz, 80kHz, user-settable, none (fs/2).
Weighting filters: | A–weighting, C-weighting, CCIR 468–1k, CCIR468–2k.
BP/BR filters: | 1/3, 1/6, 1/12, 1/24 octave.
Measurement rates: | 4/s, 8/s, 16/s, 32/s, auto.
Responses: | RMS, peak, peak-sample, CCIR–468 Q–peak.

FFT Analyzer | Sample-buffer-based multi-function detector
Channels: | Two, maximum of 40 simultaneous measurement functions.
Functions: | Amplitude, balance, band pass, band reject, cross-talk, gain, IMD CCIF, THD, THD+N, 2nd harmonic distortion, 3rd harmonic distortion, 4th harmonic distortion, user-scripted, user-calculation.
Number of FFT points (n): | 1k...256k in binary multiples.
FFT precision: | 48+16 bit floating point.
FFT window functions: | Rectangular (none), triangular, gaussian, Blackman, Blackman-Harris 4, Hann, Hamming, Prism flat-top, Prism–5 (minimum spread), Prism–6, Prism–7 (maximum dynamic range), user-defined.
Amplitude range, accuracy: | Determined by selected input domain; see Input sections below.
Frequency range: | <1Hz (determined by frequency resolution) to fs/2
Frequency resolution: | fs/n (0.18Hz at fs=48kHz, n=256k).
High-pass filters: | None (DC-coupled), DC-block, 10Hz, 22Hz, 100Hz, 400Hz, user-defined.
Low-pass filters: | 22kHz, 30kHz, 40kHz, 80kHz, user-defined, none (fs/2). Brick-wall option at any frequency.
Weighting filters: | A–weighting, C-weighting, CCIR 468–1k, CCIR468–2k, user-defined.
BP/BR filters: | 1/3, 1/6, 1/12, 1/24 octave, window-width notch.
Graphical Traces: | (both channels simultaneously) Scope, FFT, Sweep, CTD residual, FFT of CTD residual, multi-tone responses vs frequency.
Multi-tone analysis: | Allows simultaneous measurement of frequency response, noise, distortion, cross-talk etc. from single buffer acquisition.
Impulse Response analysis: | Allows measurement of transducers, rooms and other EUTs by windowed impulse response analysis from noise or chirp stimulus.
Trigger: | Scope-like trigger with variable threshhold and polarity, with normal, continuous, single-shot or manual operation.

Analogue Outputs |
Channels: | Two, with independent muting.
Modes: | Balanced, common-mode test, unbalanced
Sample rate (fs): | 48kHz, 96kHz or 192kHz.
Amplitude range: | fs=48kHz, 96kHz: <–120dBu..+28dBu, 19.46VRMS (bal) or +22dBu, 9.73VRMS (unbal); fs=192kHz: <–120dBu..+27.5dBu, 18.36VRMS (bal) or +21.5dBu, 9.21VRMS (unbal).
Amplitude accuracy: | (1kHz): ±0.06dB (±0.7%).
Frequency range: | DC..0.474fs (91kHz at fs=192kHz, 45.5kHz at fs=96kHz, 22.75kHz at fs=48kHz).
Residual THD+N: | (fs=96kHz, 1kHz, 22Hz..22kHz bandwidth, unweighted, RMS): <–102dB (0.00079%)+1.5uV, typical –104dB (0.00063%)+1.3uV.
Residual noise: | (fs=96kHz, 22Hz..22kHz bandwidth, unweighted, RMS): <–115dBu (<1.4uV).
Flatness (1kHz ref): | fs=48kHz: +0.05/-0.1dB: DC..20kHz; +0.1/–3dB: DC..22.75kHz; fs=96kHz: ±0.05dB: DC..20kHz; +0.05/–0.1dB: DC..40kHz; +0.1/–3dB: DC..45.5kHz; fs=192kHz: ±0.05dB: DC..20kHz; +0.05/–0.1dB: DC..40kHz; +0.1/–3dB: DC..91kHz.
Phase matching: | 10Hz..5kHz: ±0.5º, 5kHz..20kHz: ±1.0º, 20kHz..50kHz: ±2.0º.
DC offset: | <1% of output range.
Interchannel cross-talk: | 1kHz: <130dB; 15kHz: <120dB, typically (22Hz–22kHz): <140dB.
Output connectors: | XLR or coaxial BNC (RCA adapters provided), maximum current 150mA, minimum load 150R.
Output impedance: | Balanced (normal or CM test): 50R, 150/200R (jumper), 600R or asymmetric 25R/600R; unbalanced: 25R or 600R.
Grounding: | Switchable floating or chassis.

Analogue Inputs |
Channels: | Two, independent.
Sample rate (fs): | 48kHz, 96kHz or 192kHz.
Maximum amplitude: | +46dBu (159V RMS).
Amplitude accuracy: | (1kHz): ±0.06dB (±0.7%).
Frequency range: | <1Hz..0.49fs (94kHz at fs=192kHz, 47kHz at fs=96kHz, 23.5kHz at fs=48kHz); DC coupling by jumper.
Residual THD+N: | (fs=96kHz, 1kHz, 22Hz..22kHz filters, unweighted, RMS): <–105dB (0.00056%)+1.5uV, typical –108dB (0.00040%)+1.3uV.
Residual noise: | (fs=96kHz, 22Hz..22kHz filters, unweighted, RMS): <–115dBu (<1.4uV).
Flatness (1kHz ref): | fs=48kHz: ±0.05dB: 5Hz..22.3kHz; +0.05/–0.1dB: 4Hz..22.5kHz; +0.1/–3dB: 1.5Hz..23.5kHz; fs=96kHz: ±0.05dB: 5Hz..44.7kHz; +0.05/–0.1dB: 4Hz..45kHz; +0.1/–3dB: 1.5Hz..47kHz;fs=192kHz: ±0.05dB: 5Hz..89.5kHz; +0.05/–0.1dB: 4Hz..90kHz; +0.1/–3dB: 1.5Hz..94kHz.
Phase accuracy: | 10Hz..5kHz: ±0.5º, 5kHz..20kHz: ±1.0º, 20kHz..50kHz: ±2.0º.
DC offset: | DC blocked: <0.0001% of range, DC coupled: <2% of range.
Interchannel cross-talk: | 1kHz: <130dB; 15kHz: <120dB, typically (22Hz–22kHz): <140dB .
Input sources: | XLR or coaxial BNC (balanced and unbalanced RCA adapters provided), demodulated digital input jitter, or direct from generator.
Input impedance: | 100kR, 600R or 150/200R (jumper), maximum 1W.
Small-signal CMRR: | (20Hz..20kHz): >80dB.

Digital Outputs (data) |
Channels: | Two in normal (one-wire) mode, independent muting; one in Split96 (two-wire) mode.
Sample rate (fs): | 32kHz, 44.1kHz, 48kHz, 88.2kHz*, 96kHz*, 176.4kHz*, 192kHz* [*Generated normal or Split96].
Sample rate accuracy: | ±1ppm.
Sample rate deviation: | Settable ±1500ppm in 1ppm steps.
Wordlength: | 8..24 bits.
Dither: | White TPDF dither or plain truncation.
DC offset: | User-defined, added to signal, 48-bit resolution.
Frequency range: | DC..0.499fs.
Residual THD+N: | (1kHz, 24 bits, FS, 22Hz..22kHz bandwidth, unweighted, RMS): <–140dB (<0.00001%).
Flatness (1kHz ref): | DC..0.49fs: ±0.001dB.
Phase matching: | Absolute.
Channel Check mode: | Generates data integrity sequence (PRBS) in 24, 20 or 16 bit wordlength which can be checked at digital input, or by Prism Sound DSA–1 hand-held analyzer.
Channel Status: | Professional or Consumer modes; all fields functionally or numerically settable for each channel (tied or split), with automatic options.
User bits: | Can generates EUT transparency check sequence.
Valid bits: | Settable for each channel.
Ref Sync inputs: | AES11 (XLR); Wordclock, AES3–id, S/PDIF, video PAL/NTSC/30fr (BNC); or internal; external inputs have switchable 110R (XLR) and 75R (BNC) terminations.
Ref Sync rates: | Ref Sync measured to within ±1ppm, any standard audio frame rate can be locked to any standard Ref Sync input rate.
Ref Sync Outputs: | AES11 (XLR), Wordclock (BNC); both fed pre-carrier-degradation.

Digital Outputs (carrier) |
Carrier formats: | AES3 (XLR); AES3–id (BNC), S/PDIF with RCA adapter supplied; TOSLINK (optical). Can be looped-through from digital inputs.
Output impedance: | 110R (XLR), 75R (BNC/RCA).
Carrier amplitude: | XLR and BNC outputs separately variable. XLR: 120mV to 10.24V (p–p, loaded) in 40mV steps, accuracy ±5%+20mV; BNC: 30mV to 2.56V (p–p, loaded) in 10mV steps, accuracy ±5%+5mV. TOSLINK not variable.
Carrier rise/fall time: | XLR and BNC outputs separately variable in steps 5ns, 10ns up to 100ns in 10ns steps, accuracy ±20%. TOSLINK not variable.
Carrier phase vs. Ref Sync: | (applied to all formats): variable from –128UI to +128UI in 0.5UI steps (–100% to +100% in 0.39% steps).
Residual jitter: | <1ns p–p (>700Hz).
Added jitter functions: | (applies to all formats): sine (freq variable 10Hz..40kHz), LF sine (freq variable 10Hz..10kHz), wide-band noise (BW 1Hz..64fs), audio-band noise (BW 10Hz..40kHz).
Added jitter amplitude: | Sine, audio and wide-band noise, 0..0.5UIp–p (0..81.4ns p–p at fs=48kHz); LF sine 0..20UIp–p (0..325ns p–p at fs=48kHz). Variable in 0.1ns or 0.01UI steps. Accuracy ±10%+1.5ns.
Differential interference: | (XLR and BNC tied with 4:1 voltage ratio, wide-band noise): XLR: 0..2.56Vp–p in 10mV steps, accuracy ±5%+5mV; BNC 0..640mVp–p in 2.5mV steps, accuracy ±5%+1.25mV.
Common-mode interference: | (sine, XLR output only, freq variable 100Hz..40kHz): amplitude variable 0..20Vp–p in 10mV steps, accuracy ±5%+5mV.

Digital Inputs (data) |
Channels: | Two in normal (one-wire) mode, independent muting; one in Split96 (two-wire) mode.
Sample rate (fs): | 28.8–105.6kHz, 176.4kHz, 192kHz (normal mode), 57.6–200kHz (Split96 mode).
fs measurement accuracy: | ±1ppm.
Wordlength: | Can be masked as 8..24–bits.
Data bit activity: | All 24 bits of each channel indicated as high, low or moving.
Amplitude range: | <–140dBFS to 0dBFS sine-peak-referred.
Amplitude accuracy: | ±0.001dB+1LSB.
Frequency range: | DC..0.5fs.
Residual THD+N: | (1kHz, 24 bits, 0dBFS, 22Hz..22kHz filters, unweighted, RMS): CTD: <–138dB (<0.000013%); FFTD: <–140dB (<0.00001%).
Flatness (1kHz ref): | DC..0.49fs: ±0.001dB.
Phase accuracy: | DC..0.49fs: ±0.01º
Channel Check mode: | Verifies data integrity sequence (PRBS) at 24, 20 or 16 bit wordlength, as generated by digital output, or by Prism Sound DSA–1 hand-held analyzer.
Channel Status: | Professional or Consumer modes; all fields functionally or numerically displayed for each channel, with warning highlight modes.
User bits: | EUT transparency check sequence may be verified.
Valid bits: | Displayed for each channel.

Digital Inputs (carrier) |
Carrier formats: | AES3 (XLR); AES3–id (BNC), S/PDIF with RCA adapter supplied; TOSLINK (optical).
Input impedance: | 110R (XLR), 75R (BNC/RCA); or HiZ
Amplitude measurement: | XLR: differential, common-mode or audio-band; BNC: common-mode or audio-band, TOSLINK: not measured. Range: 40mV to 20.48Vp–p; accuracy: (XLR) ±5%+40mV, (BNC) ±5%+20mV; resolution: 5mV.
Jitter measurement, time-domain (JTA): | (fs jitter mode): freq range: 700Hz..fs/2, max amplitude 0.5UIp–p; (data jitter mode): freq range 700Hz..64fs, max amplitude 0.5UIp–p. Response: p–p; accuracy: ±5%+2ns; resolution: <300ps.
Jitter measurement, via demodulator: | (fs jitter mode): freq range: 700Hz..fs/2, max amplitude 64UIp–p; (data jitter mode): freq range 700Hz..48kHzs, max amplitude 0.5UIp–p. Response: RMS, peak, Q–peak; accuracy: ±5%+2ns.
Residual jitter: | <1ns p–p (>700Hz).
Eye-narrowing: | Measures maximum reduction of eye-time, at zero-crossing or at 200mVp–p thresholds; accuracy: ±5%+2ns; resolution: <300ps.
Carrier Display: | Displays any part of carrier waveform; (time axis): accuracy: ±5%+2ns, resolution: <300ps; (amplitude axis): max range: ±20.48V, accuracy: ±5%+40mV, resolution: 5mV.
Carrier phase vs. Ref Sync: | Range: ±64UI (±50%); resolution 0.25UI (0.2%); accuracy:±0.25UI (±0.2%).
Carrier condition indicators: | Unlock, biphase violation, block-length error, eye-narrowing>50%, asynchronous wrt generator Ref Sync.

Monitor Outputs |
BNC assignable functions: | (Generator pair): Signal Generator A and B channels, digital output jitter modulation signals and common-mode interference. (Analyzer pair): Signal Analyzer input A and B channels, CTA output A and B channels, digital input carrier and various sync pulses.
BNC outputs: | Output impedance: 75R; unterminated amplitude (audio signals): nominally 4Vp–p max, 2Vp–p min when auto-ranged; (digital input carrier): half of nominal carrier amplitude.
Audio monitor: | Loudspeaker and stereo headphone output with volume control, selectable to follow Generator or Analyzer BNC function (audio only).
Specifications